user_mobilelogo
  • Seite:
  • 1

THEMA:

Login-Modul im Forum ausgeblendet 12 Jan 2020 14:24 #5623

  • Ratman
  • Ratmans Avatar Autor
  • Abwesend
  • Administrator
  • Administrator
  • Beiträge: 3072
  • Dank erhalten: 2858
Durch einen Tip der Kunena-Entwickler konnte ich eine kleine Änderung umsetzen, die das Forum aufgeräumter aussehen läßt und insbesondere bei Mobile Devices Platz schafft. Vor der Änderung gab es im Forum zwei unterschiedliche Login-Module, nämlich das "normale" Modul ganz oben (Site Login Modul), wo bei angemeldetem Benutzer auch eine Info bei neuen PMs angezeigt wird, und das im Forum integrierte Modul direkt unterhalb der Navigations-Buttons.

Letzteres wird nun bei Bildschirmauflösungen von 1.200 Pixeln und höher ausgeblendet, so daß der ganze Block unterhalb dieses Moduls nach oben rutscht und nur das Site-Login Modul angezeigt wird.



Unter einer Breite von 1.200 Pixeln geht das System davon aus, dass es sich um ein Smartphone oder Tablet handelt, wo in der Regel das normale Login-Modul nicht sichtbar ist, und blendet das Forum-Login Modul ein.



Bei bestimmten Tablets wie dem iPad Pro mit 10,5 Zoll kann es im Querformat dazu kommen, dass beide Module angezeigt werden, eine gewisse Überschneidung ist leider aktuell unvermeidlich. Ab dem iPad Pro mit 12,9" Display sollte dann aber wieder nur das normale Login-Modul angezeigt werden.

Bitte schreibt mal kurz hier rein, was ihr davon haltet, ob es in bestimmten Fällen hilfreich ist oder ob es hier und da Probleme macht.
“There is more stupidity than hydrogen in the universe, and it has a longer shelf life.”
― Frank Zappa
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Ratman.
  • Seite:
  • 1
Ladezeit der Seite: 0.223 Sekunden